Search for content in message boards

New computer

Replies: 5

Re: New computer

Posted: 1377034752000
Classification: Query
Well, it looks like it took two different things to fix the interesting behavior. In addition to Kate's fix for the Function keys, we also had to fix the setting on the Graphics Adapter. Sounds difficult, but it's not. Here's what I did to fix my computer and family29hunter made the same fix with success.

In Control Panel, find "Intel Graphics and Media"? Open that, (it may take a min or two to come up don't get impatient the way I did), select Advanced mode, click OK. at the bottom is "options and support". Click that. On the right hand side at the top is a box to UNCHECK. That will disable the hot keys. And if you ever want them back on for another application, you can just re-enable.

If you have a different Graphics card, there may be the same sorts of controls.

See attachments below for some guidance.

Bob

Attachments:
SubjectAuthorDate Posted
family29hunte... 1376950764000 
zapartmiller 1376953046000 
rhmaynard 1377010011000 
katerimmer 1377014780000 
family29hunte... 1377029121000 
rhmaynard 1377034752000 
per page

Find a board about a specific topic