Search for content in message boards

How to turn off automatic filler? It's called "fastfields" in FTM

Replies: 5

How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 1335851512000
Classification: Query
Edited: 1335867240000
When I enter data, (names, locations), the program (7.5) automatically begins filling in the section. How can I make it stop doing that? I want to be able to enter the data myself, making sure I've entered the correct one. More than once, the program entered the wrong location and I missed it at the time, putting someone in New Mexico instead of New York, for instance.

My other genealogy software (FTM, RootsMagic) allows me to turn off that feature but I can't figure out how in Legacy. Can anyone help, please?

Thanks in advance.
SubjectAuthorDate Posted
RachelleZK 1335851512000 
wendyh651 1335938387000 
RachelleZK 1335977645000 
wendyh651 1336025526000 
wendyh651 1336197578000 
wendyh651 1336197809000 
per page

Find a board about a specific topic