Search for content in message boards

Problem downloading Ancestry trees

Replies: 6

Re: Problem downloading Ancestry trees

Posted: 1394048582000
Classification: Query
Thanks for your reply. Yes, I guess it does sound strange that I would keep the old software. It's because I haven't gotten the new software working yet (after 5 weeks).

I can't get my primary file uploaded to the new FTM for MAC 3 program. Have been calling the help desk who say my file is probably damaged and so have been using the old program to try to fix the file. (When I upload my primary tree to the new software I loose almost all of the relationships between parents and children - the stats say I have a tree with one generation while the correct number should be 13.)

They sent me the instructions for "Repairing a damaged Family Tree Maker for MAC file" and I tried to work through the steps it outlines. First I compacted the file but then can't upload the tree to Ancestry.com in order to download it back to the new software. After waiting a long while for the process to package and transfer I get a pink message box on the Ancestry.com website saying "There was an error processing your tree. Please try again."

I have retried several times and still no go unless I strip the media and sources, which did work a couple of days ago but those are the files that the new software won't accept as a download. I am not too crazy about loosing all of that information anyway.

Not sure what to do. Suggestions?
SubjectAuthorDate Posted
Mary Jo Nelse... 1393787490000 
daciodan 1393794778000 
Mary Jo Nelse... 1394048582000 
daciodan 1394051334000 
Mary Jo Nelse... 1394126390000 
benrymnd 1395583084000 
benrymnd 1395596499000 
per page

Find a board about a specific topic