Search for content in message boards

FrontPage 2002 not seen online or saving to hdd properly

Replies: 14

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1196490927000
Classification: Query
Your page displays in Firefox but the images do not show. That is because your code is pointing to pages on your hard drive.

I'm not sure how many pages are part of this site but my suggestion would be to create a new web in FrontPage. Redo your index page with the images you want to be part of it. Try to publish just that much of the site and see if it works. If so then copy you other pages. SAVE THE PAGE BEFORE YOU START INSERTING IMAGES and double check the code and make sure the source points to a folder that is part of your new web and not to My Documents folder. Make sure you do not use spaces in your folder names for your website or your files for that matter. And using all lowercase letters will also make it easier.

You can also refer to the resource page for the FrontPage at Rootsweb list which is located here
http://freepages.genealogy.rootsweb.com/~gearyfamily/frontpa...

and there are more FrontPage Resources/Tutorials here
http://www.genealogy-web-creations.com/tutorials.htm
and here
http://www.genealogy-web-creations.com/resources.htm

pat
SubjectAuthorDate Posted
gypsys geneal... 1196492438000 
JudyFlorian 1196504390000 
gypsys geneal... 1196511217000 
PatGeary28 1196516127000 
gypsys geneal... 1196581040000 
RonLankshear 1196589094000 
gypsys geneal... 1196687167000 
JudyFlorian 1196690359000 
PatGeary28 1196697384000 
PatGeary28 1196705516000 
per page

Find a board about a specific topic