Search for content in message boards

Lost Media in FTM 2012

Replies: 8

Lost Media in FTM 2012

Posted: 1378631547000
Classification: Query
Running FTM 2012 on Windows 7 64 bit 16gb memory and anxiously awaiting the release of my pre-ordered FTM 2014. Lots of compacting but still failed syncs, exports, reports and crashed application with references to memory problems.

In the interim I merged two trees, let's call them A1 and B1 and after the merge I renamed the resulting 20,000 person tree A1B1. All the expected 16,000 media showed in the statistical box, and appeared in the new A1B1 folder so, my bad, I deleted the old media folders but failed to check for missing media in A1B1 (as I have copies of all data and media saved elsevhere). When I did check it showed all 16,000 as missing, although the statistical count remains and the thumbnails are still there.

Ultimately realized that checking missing media creates an empty A1 media folder (tried it a couple of times to double check my senility). Then noted all the media thumbnails show the media location as the A1 folder. When I copied all the media from A1B1 to A1 I no longer had missing media as far as FTM was concerned. However I don't want a name disconnect between the tree data and the tree media.

Using Find Missing Media crashes FTM unless I do it in very small increments which will take forever. Does anyone have any other suggestions how I can get FTM to look in the correct media folder? Thank you.





SubjectAuthorDate Posted
garnetquigley 1378631547000 
ralphm66 1378640949000 
DavidNewton31 1378643898000 
garnetquigley 1378762296000 
DavidNewton31 1378809160000 
garnetquigley 1378888127000 
chris_rickaby 1378908908000 
garnetquigley 1378933106000 
garnetquigley 1378763287000 
per page

Find a board about a specific topic