Search for content in message boards

Script Errors in FTM 2012: RESOLVED!

Replies: 38

Script Errors in FTM 2012: RESOLVED!

Posted: 1363461683000
Classification: Query
Edited: 1363813636000
----------RESOLUTION UPDATE:---------

Script errors in FTM on Public Member pages were caused by browser add-on toolbars (Ask and/or Yahoo). This resolved my issue:

Remove the toolbars: Start > Control Panel > Programs Uninstall a program > Uninstall (Ask, Yahoo, and etc.) toolbars


------ORIGINAL POSTING BELOW------

Windows 7 Home Premium, Service Pack 1
Family Tree Maker 2012
Browsers:
Chrome (default)
IE 9.0.8112
Firefox 19.0.2

I've noticed that every public member page I open within FTM gives a script error. It doesn't happen with census records or other records. I can even view other web pages within FTM without script errors, but all public member tree pages yield a script error.

I have scoured the message boards and tried all suggestions: adjusted Java settings (to enable) in IE, Chrome, and Firefox. I've made the adjustments to FTM Dashboard (removed checks, restarted, replaced checks, restarted). All to no avail.

I'm still getting the annoying script errors for public member trees. I'll try to reload FTM to see if that might correct the problem.

Has anyone else experienced this and were you able to get it resolved?

Cindy
Attachments:
SubjectAuthorDate Posted
seagee69 1363461683000 
Sean Franklin 1363476143000 
seagee69 1363501545000 
Sean Franklin 1363531392000 
David Abernat... 1363533360000 
seagee69 1363584907000 
clp1899 1363616792000 
Tommy Peterss... 1407869121000 
David Abernat... 1363617636000 
clp1899 1363630579000 
per page

Find a board about a specific topic