Search for content in message boards

Script Errors in FTM 2012: RESOLVED!

Replies: 38

Re: Script Errors in FTM 2012

Posted: 1363501545000
Classification: Query
Good suggestions.

No problems with IE. Downloaded Microsoft updates. Cleared cache & history. Upgraded IE to 10. Adjusted security to enable most items. Cleared FTM dashboard check, then relaunched and checked all again. Still having problems with FTM.

Same ISP for ten years. Not running any extra security software. No other problems with any other software.

Error consistently is 's_gi' is undefined. I viewed the page source and the html/javascript is:

....a class="acctHelp" onclick="var s=s_gi('myfamilyancestry');s.tl(this,'o','Global Help');" href="http://ancestry.custhelp.com/app/home">Get Help...

Seems it is javascript on public member trees for the "Get Help" button. Again, this only happens on public member trees. I've tried several different trees from FTM and receive the script error. Opened the same trees using IE, Chrome, and Firefox with no errors. Opened only Ancestry.com within FTM and no errors from the home page. I do receive a script error when I click the "Get Help" on ancestry.com within FTM.

Any other suggestions?

SubjectAuthorDate Posted
Cindy Sloan 1363461683000 
Sean Franklin 1363476143000 
Cindy Sloan 1363501545000 
Sean Franklin 1363531392000 
David Abernat... 1363533360000 
Cindy Sloan 1363584907000 
clp1899 1363616792000 
Tommy Peterss... 1407869121000 
David Abernat... 1363617636000 
clp1899 1363630579000 
per page

Find a board about a specific topic