Search for content in message boards

Script Errors in FTM 2012: RESOLVED!

Replies: 38

Re: Script Errors in FTM 2012

Posted: 1363612811000
Classification: Query
I was curious about this, I switched to FTM Mac a few months ago but still own FTM2012 so I installed it on my Windows 7 laptop, searched a few public trees & public member photos & stories in Web Search and was not able to reproduce the error. There must be some specific combination of software versions and/or configs that cause this since multiple people are reporting it.

For my system (not getting the error) I have:

-Windows 7 Professional SP1 64-bit (If you're not sure what you have, in FTM click Help > About Family Tree Maker > System Information)
-Internet Explorer 10.0.9200.16521
-FTM version 21.0.0.723

Since this error is definitely coming from Internet Explorer (which is running within FTM), here are some of my Internet Options settings:

-Security tab: Medium-High, Enable Protected Mode is checked
-Privacy tab: Medium, pop-up blocker is on
-Advanced tab: Tried on/off for "Disable Script Debugging" and "Display a notification about every script error", have not been able to duplicate the error

Since I can't reproduce the error I'm kind of stuck as to how to solve it :) but here's something else to try:

1. Close all programs
2. Start > Control Panel > Network and Internet > Internet Options (*or Start > Control Panel > Internet Options depending on your config)
3. Advanced tab
4. [Reset] button
5. Check "Delete personal settings", then [Reset]

This cleans out a bunch of stuff, maybe it'll help???
SubjectAuthorDate Posted
Sean Franklin 1363634411000 
PJB1947 1363639187000 
clp1899 1363639551000 
seagee69 1363654072000 
Sean Franklin 1363654271000 
tulrose 1363656312000 
seagee69 1363657085000 
Sean Franklin 1363662453000 
Sean Franklin 1363665547000 
clp1899 1363671477000 
per page

Find a board about a specific topic