Search for content in message boards

Media sync

Replies: 3

Re: Media sync

Posted: 1359468387000
Classification: Query
Unquestionably there are ongoing problems at ACOM with AMTs. Back around 12/18/12 my AMT stopped syncing with FTM 2012 and in fact after several attempts to get FTM2012 to sync with my AMT, corrupted information started appearing in FTM2012. I killed that process before FTM 2012 wrote it back to my AMT. I also unlinked AMT and FTM 2012. I have repeatedly failed when trying to download my AMT into FTM 2012. Of course, after reading a number of posts about ACOM's current tendency to corrupt the data in FTM 2012 and AMT, this failure may be a godsend.

Undoubtedly ACOM would blame my browser, cache, settings, etc. as the culprit of the problem and have me jump through hoops to try to prove their lack of culpability. However, the fact that it now takes in excess of twelve hours to generate a GEDCOM from my AMT whereas a year ago the same task took less than two hours points the finger directly at ACOM. The generation of a GEDCOM is all done on ACOM servers and it is only when you go to download it and import the GEDCOM that a subscriber's system gets involved. The download and import takes 1 1/2-2 hours on my system.

ACOM's lackadaisical attitude in addressing subscribers' issues may be a holdover from the previous management of ACOM or the position of Permira which took over ACOM at the end of December 2012. You would be mistaken to believe that the problem you are having with the media sync is unique to you.

SubjectAuthorDate Posted
lbragg 1359208484000 
Sean Franklin 1359313944000 
lbragg 1359388599000 
stephenkhigha... 1359468387000 
per page

Find a board about a specific topic