Search for content in message boards

FTM 2012 Frequently Hangs - Program is Unusable.

Replies: 148

FTM 2012 Frequently Hangs - Program is Unusable.

Posted: 1325474582000
Classification: Query
Hi everyone,

I have been using FTM 2011 for over a year and the program has worked perfectly. I have a small tree, only 347 people, 109 marriages and 400 media items. A couple of weeks ago I upgraded to FTM 2012 to use the new sync feature. After a few days I began to experience random freezes in the program. I would click in a text box or click on a fact and the program would hang for about a minute. Occasionally I would get the spinning blue circle or the “Not Responding” tag on the title bar. The freezing would increase to the point where the program became unusable. A computer reboot would temporarily fix the problem but the symptoms would return after a few minutes.

I tried all of the solutions posted on the Ancestry help pages with no results. I am running Windows 7 64 on a Pentium Core 2 Duo with 4 GB ram. My system is completely clean, running fine with all required support applications installed. I completely uninstalled/reinstalled the program several times, ensuring each time that there were no program traces left behind and that the windows registry was clear. That also did not help. After installation the program would run fine for about 15 minutes and then start freezing again. A couple of days ago I removed 2012 and reinstalled 2011. 2011 is running fine with no problems at all.

I liked the sync feature of 2012 and would like to use the program but the freezing makes it completely unusable. If anyone has any solutions I would love to hear them.
SubjectAuthorDate Posted
JFKelleher 1325474582000 
rworthington 1325485828000 
JFKelleher 1325518524000 
Randy Schrode... 1325523470000 
JFKelleher 1325529736000 
karenconway11... 1335372551000 
jamclo 1325524206000 
trapper14 1325525625000 
rworthington 1325530246000 
trapper14 1325535801000 
per page

Find a board about a specific topic