Search for content in message boards

FTM crashes with Web Search Resources

Replies: 31

Re: FTM crashes with Web Search Resources

Posted: 1301287925000
Classification: Query
I'm sorry so many are having this same problem with the FTM 16 web search freezing, but am thankful I found this thread as the same thing happened to me about 2 days ago also.

I thought it was because I had just installed FTM 2011, and for some unknown reason version 16 started acting up.
I am running windows 7, 64-bit, Home Premium, and had some trouble getting version 16 to install at first. I finally got it working but do have to run it as Administrator. I haven't updated to IE 9 yet, and I tried installing the new Service Pak 1 for windows 7 and it fails. I checked Windows Update and have it set for automatic updates. The last update I have was 2 days ago and it was for Windows Defender.

Nancy

Sometimes I do have the same problem with the web search working, and usually using Ccleaner and rebooting clears something out and it works. Just as others describe, the hourglass runs, but I get no blue progress bar at all.
The only way I can get out of that screen is to use Ctrl+Alt-Delete and restart windows. The
SubjectAuthorDate Posted
WalterVTurner 1301149843000 
campfamwy 1301186470000 
bakerchj 1301187488000 
campfamwy 1301189028000 
WalterVTurner 1301215450000 
John McGrew 1301242201000 
NOffield1941 1301287925000 
BelleFleur7 1301234308000 
TOM GRIFFIN 1301339419000 
ma783 1301342490000 
per page

Find a board about a specific topic