Search for content in message boards

Family Tree Maker file won't open

Replies: 12

Family Tree Maker file won't open

Posted: 1254595783000
Classification: Query
I am unable to open my 76 Mb Family Tree Maker file, version 7.0 from 1999. My computer is a Dell using XP and was bought June 2008. The file had worked on the computer until recently.

History of the problem:
One of the family screens had been unavailable for awhile. The wife on the screen is Eunice Goes. A researcher phoned to ask about her. When I tried to access that screen from the index, the error message said:

"The information in the specified file has been damaged and cannot be used. Please revert to a backup (*.FBK) file."

She was not in a separate file, so I didn't understand the error message. When I clicked on OK, the file I had open disappeared. The program was still open, so I could open a file. I opened the same file several times. It worked well except for that one screen.

Using the index, I tried to open the family screen that contained Eunice. Several attempts failed, each time giving me the same error message and forcing me out of the file. The file continued to work fine except on that one screen (there may be others about which I am unaware).

I decided to approach that screen from the screen of one of the children. It failed the same way, each time with the same error message, until the fourth attempt. That time, I got the error message, but instead of closing the file, it let me see the screen for Eunice. However, it was a frozen screen. None of the options worked (such as Notes, Sources, changing to the screen of a parent or child, Scrapbook, etc.). That is when I made the most serious mistake. I clicked on the X to exit the program.

The program remembers the last screen and opens the file to that last screen. In this case, it was a screen which couldn't be accessed. Therefore, the file can no longer be opened. The backup file reacts the same way, because the backup was overwritten when I last exited the program from the frozen screen of Eunice.

History of my attempts to correct the problem:
1) I renamed the file temporarily and tried to open it hoping the program would not know which was the last screen. That failed (same message).
2) It was suggested to me that the problem was a bad spot on my hard drive. I did a disk defragmentation in case that might cause the file to be moved to another location. Same message.
3) I moved the file to another computer and opened it there. Same message.

A computer-savvy friend thought the instructions for opening the file might be in a separate file on my hard drive, but moving the file to another computer didn't help. He and another person suggested that the opening instructions might be in the registry. But, the second computer's registry would not have that information, but the file gave the same error message just the same.

All of this makes me think that the instruction to open on a certain screen is within the genealogy file itself. My guess is that it would be near the beginning of the file so that it can be used as the file is being opened.

I phoned Family Tree Maker, but they no longer fix corrupted files (although they did in the past). I wrote to two service companies which fix family tree maker files, but neither answered in a month or more.

Until this problem occurred, I had been adding data to the file daily. My previous manually-made backup file was 12 months earlier.

I'd appreciate any suggestions.


SubjectAuthorDate Posted
Cliff Lamere 1254595783000 
rworthington 1254600769000 
Cliff Lamere 1254607350000 
rworthington 1254658690000 
Cliff Lamere 1254705579000 
rworthington 1254711769000 
Philly1978 1366944975000 
rworthington 1366948878000 
Philly1978 1367000764000 
rworthington 1367020064000 
per page

Find a board about a specific topic