Search for content in message boards

Family Tree Maker file won't open

Replies: 12

Re: Family Tree Maker file won't open

Posted: 1367881070000
Classification: Query
So, has asked that I send them my file via filedropper to see if they can fix it.

It has now been 5 days. I called them up and they said they see the Support person who made the original request for me to send it to him but they can not work on the file for him.

Does anyone know of someone else who can privately open a corrupted ftm file? I can send them the filedropper link.


This is the email I was going to send to a Corrupted File Recovery company:
I have a Family Tree Maker 2010 file that will not open. Size: 54.1 MB. It states the file was closed incorrectly about a week ago and it asks to compact the file and yet when I try to open the file to compact it doesn't open and an "unable to compact" box pops up. I have updated my Windows and my FTM 2010 file is up-to-date too. I have uninstalled the program and re-installed it (I still had the original disk) with no luck. My older back ups from 2 years ago open up fine. I even made a "new" tree to see if it was the program, but the new tree did not crash so I think it is something with my file. I tried merging the most recent file (that is corrupted) with an older backup and I get a "failed to open box and the following 2 error messages:
Error code: 173 Unsupported Locale used for index collation:
Error code: 120 Index opening error: HistoryList_ID_IDX
I have tried deleting the user configuration as well with no luck.
I have called and I have forwarded them the same link.
SubjectAuthorDate Posted
Miguel Labreg... 1367358987000 
Miguel Labreg... 1367881070000 
Cliff Lamere 1367032029000 
per page

Find a board about a specific topic