Search for content in message boards

FTM2014 - Showing as "Vulnerable Application" on Kaspersky Scan!

Replies: 11

FTM2014 - Showing as "Vulnerable Application" on Kaspersky Scan!

Posted: 1386687830000
Classification: Query
When I ran a vulnerability scan using Kaspersky the FTM2014 application was listed as a "vulnerable application". On closer inspection it appears Adobe Flash Player 10.1.r52, which is embedded within the Tutorial_PC.exe, might be the culprit. This resulted in my taking restorative action to ensure my PC was not infected.

In order not to repeat the above is there any way I can do a custom install without the above executable or is there a fix likely in the near future from FTM?

Thanks for any advice. (But please do not suggest I simply ignore the above warning because I am not prepared to re-install FTM2014 unless I can be absolutely sure there is no risk to my PC).
SubjectAuthorDate Posted
search1ng4u 1386687830000 
BarbaraTaylor... 1386688121000 
search1ng4u 1386689006000 
BarbaraTaylor... 1386689751000 
search1ng4u 1386760251000 
David Abernat... 1386689817000 
search1ng4u 1386760383000 
KATHYMARIEANN 1386776668000 
search1ng4u 1389010134000 
search1ng4u 1389019618000 
per page

Find a board about a specific topic