Search for content in message boards


Replies: 12


Posted: 1408584197000
Classification: Query
Have you resolved this problem? The only way I can run FTM 2014 is on a computer with XP. I have the same problem on my new laptop running Windows 7. So my research has to be done on FTM 2012 on that computer. I can not create a gedcom of break down my tree to a the limited size you can upload or sync to Ancestory since buying FTM 2012. When I want to update my tree on line I have to take my tree to the other computer with XP and FTM 2014 and convert to 2014 and then that program is capable of breaking the tree down to the very limited size allowed to be streamed to Ancestory. In total size my tree built in all the FTM versions became to big a few years back for this process. Now it's about ten time larger in total file size. I have over 136,000 people in the tree and I have to break it down to around 78,000 people WITHOUT any facts or media. It would sync if I worked on that chiseled down tree, but I do not see the purpose of that.
Now I see that the only way I can use FTM 2014 is with XP and now in OCT it's suppose to stop working?
I have not had a version that actually worked for about a decade. FTM 2014 was developed for people with large, and very large trees. Why was it not developed to work with Windows 7? I have spent days on the phone with the techs and they are basic beginners with computer technology.
SubjectAuthorDate Posted
Svein Georg F... 1415488268000 
steven rodenb... 1408584197000 
Candy_Lake 1393083163000 
per page

Find a board about a specific topic