Search for content in message boards

FTM 2014 update 22.0.0.1239

Replies: 24

Re: FTM 2014 update 22.0.0.1239

Posted: 1381272298000
Classification: Query
Yes, I tried converting a copy of a 2012 tree that previously wouldn't sync. I converted without creating a member tree. Then I requested an upload to ancestry, private tree, manual sync, not indexed. It said it completed although the status indicators still said not synced. I clicked on view tree and it went belly-up.

Started it up again. Status of tree in FTM 2014 is "updating" although the media never loaded. The tree is up on Ancestry and it thinks it is sync'd although 2014 doesn't really have its act together and doesn't recognise it. Compacted the file and tried to sync but FTM doesn't recognise that it is sync'd even though Ancestry says it is.

Vista 32-bit Home Premium
FTM 2014 build 22.0.0.239

So, back to 2012 again.

Rosemary
SubjectAuthorDate Posted
David Abernat... 1381251117000 
mebroehl 1381252162000 
rechmbrs 1381256483000 
mebroehl 1381256848000 
Lee_Maynus 1381378091000 
MLedoux213 1381256355000 
d1u9s5t2y 1381258877000 
silverfox3280 1381263183000 
silverfox3280 1381267264000 
tulrose 1381272298000 
per page

Find a board about a specific topic