Search for content in message boards

FTM 2014 Sync Error Thread

Replies: 121

Re: FTM 2014 Sync Error Thread

Posted: 1380395814000
Classification: Query
After having FTM 2012 for a bit over a month, with few problems, I installed 2014. Had no problems the first week that weren't caused by me.

Now, I have the same problems of most of those commenting on this post.

I starting getting the error message that the problem was analyzing my Ancestry tree. I tried not to go nuts repeatedly hitting the sync button, as I figured the problem was on there end. I cleared my cache and cookies and compacted my FTM tree.

I always opened 2012 as administrator. I did that with 2014 until it stopped syncing. I stopped doing that. It still wouldn't sync.

I had set my 2012 to sync automatically although I sync manually. I did that with 2014 until it stopped syncing. Then I tried setting it to manual sync. It still wouldn't sync.

I waited a few days. No sync. Once it stopped it never sank again.

I unlinked the two trees.

I downloaded my tree from Ancestry again and waited over 12 hours for all the media to finish loading in the background.

It was in sync .

I deleted my previous downloaded tree. I deleted all the previous backups I had done. I compacted my new version of the tree. I backed up my new version.

I changed a date on my Ancestry tree. FTM said it was time to sync.

Now the message says the sync problem is with FTM.

I am so disappointed. I have the time to tweek, but I really don't have the desire. I am not a computer techie. I know that I don't know enough to mess with stuff. I know from experience I will make it worse and affect something else on my computer. AKA the butterfly effect or blowback or unintended consequences.

From what I understand, some people have been told there is no sync problem. Others have been sent to the standard pages on Ancestry that were set up for 2012. Makes you wonder why the same directions would work. I would think the problems with be new problems. After all, didn't they create 2014 without the 2012 problems? Silly me for assuming that.

I haven't run the sync error command yet. I haven't heard of anyone who did it, saved the results, zipped them, sent them to Ancestry and then received an answer that solved the problem.

Nortons 360 hasn't said there are any issues with 2014. Guess I have to look at that whole thing again and see if I missed some reference to it.

Although I have Windows 7, 64 bit, I usually work via 32 bit. I have to figure out how to get to my 64.

Char



SubjectAuthorDate Posted
Linda Massey 1383444725000 
wilsonrob50 1383580314000 
Allan Tate 1380375286000 
CharLB911 1380395814000 
cyberoutlaw 1379623514000 
jamclo 1379625594000 
rlm126 1379625740000 
jeff jahn 1379627492000 
RobertBrinsfi... 1379654789000 
wilsonrob50 1379652595000 
per page

Find a board about a specific topic