Search for content in message boards

New image viewer crashes Firefox

Replies: 71

Re Firefox not updating xpi

Posted: 1235739632000
Classification: Query
Hi

a couple of years ago we had a problem where Firefox would not install the addon to allow the use of the improved image viewer. This upgrade message has just appeared again and again we cannot install the XPI. Error message is "install script not found -204" we are using firefox v3.0.6 on xp pro sp2. No problem with IE but we don't want to use that if at all possible. Can you offer any advice?
Regards
SubjectAuthorDate Posted
makz3d 1186063197000 
geoffbaxter 1235739632000 
andyofne1 1235746587000 
geoffbaxter 1235748403000 
andyofne1 1235750542000 
ludlowbaylive 1235758427000 
geoffbaxter 1235766224000 
jbwray 1235772064000 
ludlowbaylive 1235779622000 
lucybutko 1235793609000 
per page

Find a board about a specific topic