Search for content in message boards

Have to cut/paste links, clicking isn't working

Replies: 7

Have to cut/paste links, clicking isn't working

Posted: 1381978945000
Classification: Query
Anyone else having any problems clicking links in search results pages? It's been happening for me for a while (a few weeks) and I keep forgetting to post about it because I haven't been on very often recently.

All links while on a profile page or tree page work, but once I do a search clicking on something will only sometimes have any effect.

For example, through the profile page I click on "Search Records" and the search results page opens as usual. However, when I click on any of the results, or the "edit search" button, nothing happens. The pointer turns into a hand when I'm hovering over a link, and when I right click over the link I can click on "open link in a new tab" or copy and paste the link result and "paste and go" with no problem.

I also need to do this in order to view the actual record when I get to that part of the process.

I know it is not my mouse, as I have switched out for different ones, and it only (and always) happens while trying to click a result link or record link. I can click on non-link parts of the same page and my mouse works properly, so I know it is truly a problem with the links.

Any ideas before I contact Ancestry.Com directly to see if they can assist?
Thanks
SubjectAuthorDate Posted
quest496 1381978945000 
silverfox3280 1381979694000 
quest496 1381980855000 
BurgessDonnel... 1382016995000 
quest496 1382021907000 
BurgessDonnel... 1382022251000 
lucybutko 1382030738000 
tlcxyzz 1386216038000 
per page

Find a board about a specific topic