Search for content in message boards

system apparently has overwritten my user-created source data

Replies: 44

system apparently has overwritten my user-created source data

Posted: 1367589832000
Classification: Query
Edited: 1367598034000
Long before Ancestry began linking to the Find A Grave database, I had created my own source and description for Find A Grave. I have continued to use it, since I don't particularly want to be dependent on a continued partnership between Ancestry and Find A Grave.

My method has always worked fine, until today. Now, however, the link on the sidebar of the profile has changed (in appearance - no longer the little "note pad" looking icon for a user-created source). Instead of being my own user-created link, it now is apparently one that is being generated by the system - and although when I add a Find A Grave citation I always add the specific link to the memorial in question, clicking on the link on the sidebar now leads to the Find A Grave "memorial not found" page. On the other hand, if I go the long way around ("facts/sources," then "sources," then the link within the citation), it goes directly to the page I want (which also can be reached by clicking on "sources" next to the death event in the timeline).

I have gone back and checked the profiles where I added this source very early, and ALL of them now behave this way although they worked fine in the past. I have no way of getting rid of the useless link on the sidebar of the profile, except by deleting the citation entirely. And I tried to find a link for tech support, but all there is now by way of "support" is just the silly "ask the community" etc. stuff, so I'm hoping someone here has a suggestion about how to get back to the functionality I had.

I have already tried changing the name of the source and the name of the repository, which has no effect - the same link appears with a new name, but it still goes right to the "memorial not found" page on Find A Grave, so apparently it is picking it up from the web page link within the citation, yet it does not go to the web page as cited.

Any thoughts about how to fix this? I'm really frosted that ACOM has done this, because what business is it of ACOM if I prefer to create and use my own source, created before they ever offered that resource - I don't want to use the Ancestry link to Find A Grave by just saving from the abstract of the same memorial on Ancestry, plus it would not work unless I went back and found every one of the profiles where I have created such a link and changed all of them - and there are hundreds.
SubjectAuthorDate Posted
McComberdesce... 1367589832000 
BurgessDonnel... 1367591062000 
BarbaraTaylor... 1367596947000 
McComberdesce... 1367598289000 
BrklynBridge 1367598420000 
McComberdesce... 1367599065000 
BarbaraTaylor... 1367600000000 
McComberdesce... 1367692651000 
BurgessDonnel... 1367694633000 
jwardh 1367718162000 
per page

Find a board about a specific topic