Search for content in message boards

Update on the message board cookies on the RootsWeb side...

Replies: 33

Re: Update on the message board cookies on the RootsWeb side...

Posted: 1350681269000
Classification: Query
It is the PREFS cookie for the rootsweb.boards.com site that is corrupted. I had no problem a year ago when others started posting about it on this board (there are a few old threads on this topic). It started for me when for unrelated reasons I cleared all old cookies. Then I saw what others had been complaining about...you can't get any settings for your preferences on how boards display to hold other than the default of 10 messages per page, thread view. If you select flat view and click you get it but oldest first...if you then select newest first from the menu it reverts to thread view...it makes it impossible to view some messages in a lengthy thread.

When I view the cookies for PREFS on the Ancestry side and on the RootsWeb side of the boards they should be the same except for the URL --- but they are not. The Ancestry cookie works but the RootsWeb one does not. For whatever reason when I cleared out cookies last night it worked for that browser session but today it isn't holding again.

Joan
SubjectAuthorDate Posted
jmyoung365 1350602722000 
jmyoung365 1350679973000 
RWAdmin 1350680866000 
jmyoung365 1350681269000 
jmyoung365 1350681527000 
jmyoung365 1350681803000 
RWAdmin 1350683712000 
RWAdmin 1350685138000 
RWAdmin 1350685389000 
RWAdmin 1350685497000 
per page

Find a board about a specific topic