Search for content in message boards

Can't re-link? Seriously? [SOLVED]

Replies: 38

Re: Can't re-link? Seriously?

Posted: 1343003240000
Classification: Query
Just an update to the question you asked before. I successfully transferred my linked tree to another computer, worked on it there, transferred it back to the original machine, and then successfully synchronized. On top of that, the computer to which I transferred it did not have an updated version of FTM 2012, but that didn't seem to make a difference.

I no longer make .ftmb files. I just run the script I created which copies all of my files and folders in a compressed archive to another drive. It took me about an hour to write the script. Not sure what's taking Ancestry so long to release an update that allows for linked trees to be backed up and restored.
SubjectAuthorDate Posted
Jim Williamso... 1338673971000 
MarcoScavo 1338674788000 
DavidAbernath... 1338738200000 
MarcoScavo 1338739852000 
BurgessDonnel... 1341619750000 
MarcoScavo 1341685201000 
BurgessDonnel... 1341688474000 
MarcoScavo 1341704396000 
BurgessDonnel... 1341758102000 
MarcoScavo 1343003240000 
per page

Find a board about a specific topic