Search for content in message boards

Generations, uds file extension

Replies: 60

Re: Generations, uds file extension

Posted: 1268577276000
Classification: Query
Edited: 1268638717000
I can convert your files if you need it. I have Generations 5.2 running on XP.

I don't know what your issue was or is with Generations this was mine....If you are interested in what it took to get it to work here it goes....Gen. never seemed to install and once even gave me error messages and didn't install any short cuts. Uninstalled with Revo uninstaller and reinstalled this time it installed but still when you click on the exe to start the program nothing happened. But when I clicked on my uds files the program opened and worked! Don't know, don't have a clue to why it worked this way but it did. I still like it better than FTM which to me always looked rough, unprofessional and poorly designed. Don't know what your issues are with Gen but it really sucks when a company dumps an outstanding product. But I will be happy to try to convert your uds files.
SubjectAuthorDate Posted
nacho628 1361337270000 
CoastalGirl54... 1361344834000 
MikeSchudel74 1230875719000 
bcra 1230893986000 
mytmo_1 1231789277000 
MikeSchudel74 1231792172000 
mytmo_1 1231798824000 
hannahjoy9248... 1298940424000 
nacho628 1298952568000 
RonaldBundy 1268598876000 
per page

Find a board about a specific topic