Search for content in message boards

FTM crashes during sync

FTM crashes during sync

Posted: 1378751770000
Classification: Query
Yesterday, I tried to sync one of my trees using FTM2012 and half way through the sync my FTM just crashed. I restarted, loaded a different tree, and was able to sync that tree just fine. I then unloaded the secondary tree and went back to my primary tree and tried to sync again. This time, it synced without any problem.

Today, I tried to sync that primary tree once again, and once again the FTM software crashed in the middle of the sync. I repeated what I did yesterday - synced a different tree without any problem. I then went back to my primary tree and tried to sync it again. This time, FTM crashed again... it won't let me sync my tree. I even compacted the file and it still won't let me sync. The only difference between my FTM tree and the online tree is that I deleted a few people from my FTM tree.

This is really weird.

Re: FTM crashes during sync

Posted: 1378754323000
Classification: Query
Well, now instead of crashing FTM keeps returning the following message to me during sync: The last sync failed. An error occurred while "Analyzing online changes". You may want to restart FTM and try again later.

Well, I shut down FTM, logged out of Ancestry, cleared my cache, ran CCleaner and AVG PC Tuneup to remove/fix errors on my computer and clean the registry, ran the disk defrag, then restarted my computer. I logged back in to Ancestry, started FTM, compacted my tree, then tried to sync. I still got the above error message.

Time to call Ancestry and find out what's going on here.
per page

Find a board about a specific topic