Search for content in message boards

My FTM 2012 will not create a GedCom

My FTM 2012 will not create a GedCom

Posted: 1362093117000
Classification: Query
Forget the sync-ing problems--I've given up hope of ever resolving those! But in order to keep my WorldConnect Project online tree current, I must update it periodically (which is very easy, but requires a new GedCom file each time).

For several weeks now, when I attempt to create a GedCom, my FTM program starts the creation process, then suddenly stops and closes the entire FTM program after only a few seconds.

I've tried compacting before attempting to create a GedCom (which I CAN do successfuly) and several other suggestions from various other forums, without success. How can I get FTM 2012 to successfully create a GedCom file again? Or am I stuck with never being able to sync with my Ancestry Member Tree AND never being able to share my data again through GedCom?

Thanks for any useful suggestions!

Re: My FTM 2012 will not create a GedCom

Posted: 1362095474000
Classification: Query
Sorry to learn of your problem.

Are you on Windows or Mac? What version?

I regularly create a GEDCOM from FTM 2012, usually with no issues. With about 10K people in my tree, it takes an hour or less.

My primary tree, with photos and extra documentation, is private. About once a month, I create a clean GEDCOM, with all sources, and upload that as a public tree.

Re: My FTM 2012 will not create a GedCom

Posted: 1362095873000
Classification: Query
Edited: 1362096184000
I don't believe your Gedcom difficulties have anything to do with syncing.

There are a lot of folks here who seem to have sync working for them with no problems. But, there are still enough with nightmarish difficulties that I'm not going to sync my file. Why should I take the chance? I would get nothing from uploading to ancestry that I can't get from WorldConnect.


How many people are in your file?

1) Can you create a backup (include images) without a problem?
2) Can you do an FTM export (include images) without a problem? (I would export to a separate directory.)

3) Can you create a new file, add one person and get a gedcom out of that one person file?

If you can do the last one, that suggests there is some element of corruption in your current file.

If you are able to successfully do the export to FTM with images above, I would bring it up and see if that will export a gedcom. If it does, I would start using that as my new main file. Be sure you give the old file a new name (maybe the old file name with today's date to indicate it is frozen.)

If you were not able to get the exported file to work, but were able to do a backup with images, I would attempt to restore it, in a different folder and see if that will create a gedcom. If it does, I would start using that file and rename the old file with today's date in the name.)


Post back your results here, if you don't mind, so that we can see if any of these worked.

Re: My FTM 2012 will not create a GedCom

Posted: 1362105344000
Classification: Query
The inability to create GedComs began at the same time as the sync-ing with my Ancestry Member Tree stopped, so I can only assume that there is some kind of connection between the two problems. (I had done both MANY times before this issue came up at the beginning of February of this year.)

I have just over 63K individuals in my file.

1) I don't have any problem creating a backup--I have no images in my file, so I can't say about those.

2) I just attempted an FTM export (to a different directory), but FTM closed immediately when I pressed the button to begin the export.

3) I just created a new file with one person, and attempted to create a GedCom. As soon as I pressed the button to create the GedCom, FTM closed immediately.

4) I saved the backup that I successfully created into a different folder, then opened it and attempted to create a GedCom--FTM immediately closed upon beginning that process.

Thanks for thinking about my problem!

Re: My FTM 2012 will not create a GedCom

Posted: 1362105696000
Classification: Query
I'm using Windows 7, with Service Pack 1. There are just over 63K individuals in my file, and since upgrading to FTM 2012 over a year ago, I have synced regularly with my Ancestry Member Tree, with no problems at all, until the beginning of February 2013, when the syncing process suddenly stopped. I had also fairly regularly created a GedCom file in order to update my RootsWeb WorldConnect Project online tree, but at around the same time, my FTM program decided that it would no longer create GedCom files, either!

Re: My FTM 2012 will not create a GedCom

Posted: 1362105734000
Classification: Query
I would suggest that you try a repair of the FTM installation and repeat the previous attempts.

If that shows no improvement, I would then uninstall and reinstall FTM.

Re: My FTM 2012 will not create a GedCom

Posted: 1362107911000
Classification: Query
Edited: 1362107940000
Wow. It would appear that something else is going on besides a file corruption, especially because the "clean" file with one person bombed on making a gedcom.

I would suggest the next steps to be:

1) Uninstall FTM
2) Open your anti-virus software and have it run every diagnostic, disk-cleaning, virus scanning, etc utility that it has.
3) Re-install FTM

Then, try to make a gedcom again.

I would start with the file that has only one person.

Re: My FTM 2012 will not create a GedCom

Posted: 1362115474000
Classification: Query
Did you look at the event log? program and system errors usually log an event that gives a clue. Go to Control Panel\All Control Panel Items\Administrative Tools\Event Viewer and select Windows Logs, then look in Application and System logs for error entries logged at the time your program malfunctioned. This may give you a clue as to what happened. You can copy and paste the event content into a bug report. That should help the programmer determine what is wrong.
per page

Find a board about a specific topic