Search for content in message boards

Images being uploaded are grey

Images being uploaded are grey

Posted: 1358028317000
Classification: Query
A lot of my images are being replaced by a greyed image with an "L" in the middle when being uploaded. Can anyone explain to me why this has happened and offer a way of resolving this that doesn't require me deleting them and re-uploading.
Many thanks
Chris

Re: Images being uploaded are grey

Posted: 1358028826000
Classification: Query
That generic placeholder is sometimes an indicator that the media has not yet finished synchronizing between FTM and AMT.

Occasionally it is an indicator of a glitch or slowness between servers.

Re: Images being uploaded are grey

Posted: 1358033687000
Classification: Query
In some cases the placeholder image will never show the original image. This is a bug in the sync software. I' have several of these types of "images" in my trees.

Regards,

Re: Images being uploaded are grey

Posted: 1358042487000
Classification: Query
What version of FTM are you using?

John D

Re: Images being uploaded are grey

Posted: 1358075327000
Classification: Query
Hi John
I'm running 2012 on Win 7. Interestingly, I can click on the grey image and the original image will show quite clearly but then revert back to grey when I click off it.
Regards
Chris

Re: Images being uploaded are grey

Posted: 1358113974000
Classification: Query
Could I suggest that you make auo a dummy file with a few people and a few images in it and try that

John D

Re: Images being uploaded are grey

Posted: 1358146883000
Classification: Query
Hi John
Will try your suggestion. Thanks for the tip.
Regards
Chris

Re: Images being uploaded are grey

Posted: 1358159020000
Classification: Query
If that works let me know and I will give you the next bit

I am intrigued with the issue and will take it up with the developers as I have not heard about the issue before

John D

Re: Images being uploaded are grey

Posted: 1358169430000
Classification: Query
Chris,

Where are these images? In FTM2012 or in your Ancestry Member Tree? Where was the image added to your tree? Online or on your PC?

Russ

Re: Images being uploaded are grey

Posted: 1358491155000
Classification: Query
Hi John
I have since uploaded additional images without any difficulty. Of the 328 images so far uploaded there are 52 which are in the generic grey, not all in sequence. Bringing this to the attention of the developers would be very welcome as I am sure I am not the only one experiencing this.
Regards
Chris
Picton, Sydney - 46.1 degs today!!!!
per page

Find a board about a specific topic