Search for content in message boards

Unable to upload Tree using FTM 2011

Unable to upload Tree using FTM 2011

Posted: 1357838998000
Classification: Query
I've never had a problem before in uploading a revised tree until yesterday. Have tried 4 times. After about 2 hours it either crashes my computer or tells me there was an error. Have compacted the file which didn't work. Have tried importing from Ancestry site and that didn't work. However, to waste 2 hours of your time due to the slow response of accepting files is not acceptable. I just ordered 2012 and am sure the problems are the same. What is the solution here?

Re: Unable to upload Tree using FTM 2011

Posted: 1357857405000
Classification: Query
It could well be a temporary problem with the Ancestry servers. If you think about the traffic going into them, I can imagine there are times when there are problems.

Also, sometimes there is an Internet problem or a problem with your ISP?

In other words the problem could be temporary and outside your control.

I would be inclined to try again the next day and also reboot (power cycle) your modem and reboot your computer.

Just some suggestions

John D

per page

Find a board about a specific topic