Search for content in message boards

Ancestry won't open!

Ancestry won't open!

Posted: 1356720339000
Classification: Query
Edited: 1356720387000
I've been working in Ancestry all day and it then shut itself down without any warning. When I try to re-open the icon appears but then disappears and the programme won't launch. I'm running it through a MAC and have had no problems for last couple of years.
Any help or tips would be appreciated.

Re: Ancestry won't open!

Posted: 1356818906000
Classification: Query
I have had the same problem. The programe launches, but not the proper DB.
I have a new Intel iMac. Mountain Lion, Parallels 8, Windows 8, and of course FTM 2012 (with updates).
At various points in troubleshooting I got such messages as: Device attached to system not responding. [I now use the Mac Disk Utility only in Restore mode.]
Ancestry phone help told me to restore from the synced file on their site, but the Place name hierarchy was destroyed.
I tried to restore *.ftmb files but usually it said not enough space [on a half empty 1TB USB ext drive].
I read a message that said one could only restore to a non-networked drive [i.e., not psf/...], but the only clean copy of my data is from Dec 12th! And I cannot access that. It worked a couple of time for few days an then CRASH. More precisely when I clicked to open the file or the application it appeared to try and fail in less than 5 seconds.
I had a BestBuy GeekSquad guy yesterday tell me his other customers had to uninstall Win8 and Parallels8, and use Win7 on BootCamp.
I could go on but this has me scared and very sad. Anyone have ideas?
per page

Find a board about a specific topic