Search for content in message boards

FTM 2 for MAC Sync Problems

FTM 2 for MAC Sync Problems

Posted: 1334339009000
Classification: Query
Edited: 1334595514000
I purchased this SW several months ago and have had nothing but problems since installing to my MAC currently on MAC OS X 10.7.3. When first installing it was fine. I manage 2 Ancestry online trees and planned to use FTM2 primarily for the chart and report features and make all my changes in Ancestry; both my trees imported and sync'd in FTM2, it all went fine for a few days then problems. After a successful sync in FTM 2 as indicated by the message, however the status indicated my online tree's and FTM2 where not sync'd yet the message indicated the sync was successful.
I broke the link using tree settings in Ancestry and then deleted my 2 trees from FTM2 successfully. I then re imported the 2 trees from Ancestry again and the Sync worked. A week later same problem; after what appeared to be a successful sync message showed both trees had changes that were not sync'd.
I contacted Ancestry who responded that I could have had a bad install of FTM 2 on my MAC, I backed up my Ancestry tree and FTM 2 trees and went through the uninstall and reinstall of the SW no issues. I then imported the trees to FTM 2 from Ancestry and sync was working I was feeling good getting through a whole 7 days then 15 days and yesterday same problems again.
I am sure this is a SW problem and not FFS (fat finger syndrome) message boards seem to indicate some problems out there but mainly with windows versions.
I welcome constructive feedback, meantime I will park the issue and not use Sync rather I will use FTM 2 as an additional backup by importing online trees when i need to run new reports.

Update 17 April. When opening FTM 2 this morning the message indicated that neither of my Ancestry Trees were linked with in FT. The Web Dashboard told a different story indicating the both trees were linked. The only was to fix this is to break the link via Ancestry 'Tree Settings' and to relink the trees.

Re: FTM 2 for MAC Sync Problems

Posted: 1334727939000
Classification: Query
I too am having sync problems with FTM for Mac (os=10.7.3).
I have had the application for about 1 month and after the initial sync, I have had a number of issues, similar to the problems described.
Today, I have unlinked from the online system, uninstalled the app and reinstalled. All to no avail. I think I have corrupt data, but I'm not sure how to delete it.
(I purchased the app for its supposed reporting ability - but so far, bad data leaves me frustrated.!)

Re: FTM 2 for MAC Sync Problems

Posted: 1334734315000
Classification: Query
Hey thanks for that feedback Dan, I was getting a complex that i was the only one!

I have decided meantime to use my online Ancestry tree as pristine and only do updates there. I back it up after major updates and once a month which ever is first. I then import it to FTM 2 and use it only for reporting which i think is great. I also have a windows version of FTM that i run on my laptop that is how i have been using FTM for more than 12 months on windows merely as a reporting tool, also great for when i am travelling and visiting rellies I can then share easy.

I have not had very good response from Ancestry customer support; it is as if they follow a script and the support people seem to infere that the issues are user related rather than SW related which is a pity, we need a few more people reporting the same problem to get recognition. When the program is syncing OK it is great.

I did have some issue with corrupt data it was mainly date formats when accepting hints, and also problems with duplicates but have found just doing the updates in one system seems to work better.

Re: FTM 2 for MAC Sync Problems

Posted: 1335031515000
Classification: Query
I SO can relate to your frustration! I have just sent the following email to CS and am hoping for some real answers:

I want to start by saying that I have been a FTM user for 2+ years now - originally on a PC, now using the Mac2 version purchased in mid Dec. My operating system is OSX 10.6.8 and I have plenty of memory. The computer is used only for this FTM program, web browsing and email. No other programs are on it so there is nothing that would interfere with the FTM application.

I have over 6000 people in my tree, am retired and research full time, have used computers and accounting software programs for many years and consider myself relatively experienced as a computer user and genealogist.

I have had nothing but problems with this program (documented in prior emails)!!!!!
For your information - here is the list of issues - which I hope you are working on fixing.
The final one is the current question I need an answer for.

1- couldn't download tree from my tree on - worked around it by creating a GEDCOM and sending it to myself and uploading it.
2 - program is vvvvvveeeeeeerrrrrryyyyyyyy slllllllloooooooowwwwww - it can literally take a full minute to tab from the name field to the date field....and that is running on a totally CLEAN computer with no other programs open and NOT connected to the internet!
I have had no resolution to this despite un-installing and re-installing the FTM program completely several times in past 3 months. This is not functional! I check daily for updates but to date nothing has improved this.
3 - - I had done a lot of work on the FTM tree (remember I work at this 8 hrs/day 7 days/week) and since I was having problems synching, I downloaded the Ancestry tree to FTM and attempted to 'merge' the 2 trees - after several tries and no success - your suggestion was to forget merging trees (an advertised function) and simply upload the newer tree to Ancestry. I gave up and did that - so all the invitees had to be re-invited...not an optimum solution.
4 - Even using MANUAL synchs in the middle of the night (I am in France 8 hours ahead) to avoid any traffic issues- the trees still wouldn't synch properly and the program frequently froze. Then while doing a MANUAL synch, the Ancestry tree became corrupted and lost many people. So now I don't synch at all.
5 - Many media items linked to source data have been renamed ( some random #) and are no longer visible in individual profiles. When I click on the item icon, It suggest FTM locate the file.....which it sometimes does - but often cannot find. This is a HUGE loss and will take months to recreate!
6 - All notes on the Profile pages have disappeared - timelines and anecdotes - all LOST!
7 - Now this is the last straw - people are being detached from families - completely screwing up the tree. As an example: 'Anne' was entered as a child of 2 parents (generation 5 of 16 generations). Her birth marriage and death dates and sources were linked and all was fine. Suddenly today, she is NO LONGER connected to her parents and cannot be reconnected. I get a message saying 'person cannot be attached because they already have a direct relationship'. When I click on Anne and 'attach-detach' - her parents and her spouse families appear - but they do not appear in the normal view. I have also tried adding her parents to the blank locations and then merging the parents - this is not working either!
Obviously, when trying to print out a Pedigree Chart - this line stops at Anne. This is just NOT an acceptable situation! I am BEYOND upset at this point! I really feel that I have been most patient with all this but the amount of lost time and data is just staggering! I am preparing for a reunion and this has just made the production of the books impossible. ARRRRGGGGGHHHH! Please HELP!

Re: FTM 2 for MAC Sync Problems

Posted: 1338263173000
Classification: Query
I too have had identical problems with my FTM 2 for Mac (OSX 10.6.8). I have been a FTM user for over 10 years (Windows), but converted to Mac a year ago, and only purchased FTM 2 for Mac 3 months ago.

Same issues...tree will not sync being the primary problem. Like others, at first syncing went fine. I then left home for a month and added to my online tree via my iPad about 600 names. After returning home, my online tree could not update my local tree. I ended up breaking the link, downloading/merging my two tree to my computer (which ended up being a nightmare -- over 2,000 duplicated individuals). I finally got my data in relatively good shape, but to my dismay found I couldn't even UPLOAD my tree to, let alone sync them together.

I spent over 2 hours with Customer Support a couple of days ago to try to resolve this once and for all, to no avail (after deleting the application, reinstalling, updating, etc.) just like you all. CS was not condescending, but by the same token was fairly clueless as to what was if this were a very novel occurrence, which it obviously is not. At the end of the marathon session with CS (after being put on hold for the last 20 minutes) is that he had "heard from another CS person" of this very same problem happening to "one other person", and that it that case it turned out to be "an extra-large media file" that "could not compress with the other data so it could be synced", and that all I needed to do was locate this media file, remove it, and presto! All should be well.

So to be on the ultra safe side, I actually relocated my ENTIRE media library file to make sure I got rid of the theoretical offending file(s). But still, no success, no sync, no anything. So I very much doubt the problem has anything to do with media files.

And I can also very much relate to the slowness of the program, clicking between tabs and so on....but ESPECIALLY when merging some new information within FTM with the online service. It takes forever...... The program will often times freeze while in the midst of downloading data, leaving me to wonder if any data was even added at all (the little "merge successful" message fails to appear). I have had to "force close" the application on several occasions. In addition, the program will also outright crash half the time during these instances of freeze-merging.

There is something very wrong with the Mac version of this software and I hope FTM is listening. I'm ready to chuck the whole thing and switch to another piece of software. Very disappointing and frustrating.

However, I would be satisfied to just work with an online version of my tree, using my local software just for reporting, as has been mentioned. But now I can't even upload my tree to do THAT! And converting it all to GEDCOM and uploading it to would be fine, except that GEDCOM files do not contain any media files at all....and documentation and photos is a huge part of genealogy (and is a major component of my over 6,500 listed people)!!


/rant off/

Re: FTM 2 for MAC Sync Problems

Posted: 1338806780000
Classification: Query
I feel your pain! I sent my entire file to CS per my email above so they could analyze it to assist with solving the problem. That was over 3 weeks ago - no response yet.

I gave up on FTM and 'cleaned up' the Ancestry tree and have been updating that. FTM lost all my media (converted them all to unidentified media items so I had to go through every media item (7000) and reattach them to the correct people!

I updated the program, deleted all other trees and downloaded a current GEDCOM from Ancestry because I wanted to print a 'Place Report' in FTM for a trip. I tried to run the place report by selecting my grandfather and all ancestors - got 12 people (the report should have contained over 100). Tried for grandmother - got 20 - again should have been over 100 since I have traced these 2 families back to the 1600's. The program is totally useless!

I wound up doing an excel spreadsheet off the tree.

Re: FTM 2 for MAC Sync Problems

Posted: 1339493185000
Classification: Query
I too feel your pain! I had similar issues several months ago as it messed up my tree badly. I refused to spend any more countless hours reattaching media and fixing other problems, and doing THEIR work troubleshooting, especially not knowing if it would disappear again. I went with Reunion and love it. It is very straight forward and does what it is advertised to do, unlike FTM 2 for Mac. You should not have to do an Excel spreadsheet, for Pete's sake!!! I'm back to making great progress, getting what I need in reporting with a few clicks of the mouse, and no more frustrating days and sleepless nights. Who needs that??? I got my money back too, but not without a bit of nagging.

Re: FTM 2 for MAC Sync Problems

Posted: 1339533346000
Classification: Query
Thanks for that Kitty i will take a look at reunion

Re: FTM 2 for MAC Sync Problems

Posted: 1339608665000
Classification: Query
Surnames: Mac, FTM Mac,
You guys aren't the only ones. I had the FTM 1 version for Mac and have had the FTM 2 version for Mac since it hit the market. I had a scare today in again the link is lost between the two reports the FTM. Although on one section of the screen it says not connected and then over on the right side it says up to date. So I hit the reconnect button. I realized that FTM didn't have all of my media pictures in it that I have on ancestry. I use Ancestry as my main tree page (I have about 10 on there). I thought oh no it is going to copy my aweful and wrong tree on FTM to ancestry and I will loose everything. Thank goodness what happened was Ancestry created a 2nd duplicate tree (I didn't do it) with the same name but the settings were not all there. Maybe it knows if the changes are too extreme there is something corrupt? Who knows but again it makes me realize that FTM is not my main tree and to not rely on it as things dissapear (sp?). Anyway, I also read that FTM and Ancestry tell customer to constantly break links. Hmmm...why is this? I will bookmark this thread. We Mac users have to stick together!

Re: FTM 2 for MAC Sync Problems

Posted: 1339608814000
Classification: Query
Hey! What system are you using on mac? leopard, snow leopard, lion? I am using Lion (which if you don't have it then I highly recommend you NOT DOWNLOAD it). Lion will screw up everything else in your world.
per page

Find a board about a specific topic