Search for content in message boards

Problem downloading Ancestry trees

Problem downloading Ancestry trees

Posted: 1393787490000
Classification: Query
I have both FTM 3 for Mac and the 2010 FTMM (for Mac) on my computer and am unable to download any of my 3 trees to either of these software programs. Any ideas about what is going on?
Thanks for any advice!

Re: Problem downloading Ancestry trees

Posted: 1393794778000
Classification: Query
Edited: 1393795242000
Not sure why you want the old version, remove it from your machine. Do this AppCleaner (free to download). You can't be "signed on" to ACOM from both programs. You're confusing you're machine.

If you have tree files in the old (FTMM2010) program, you can easily port them into the new version. You do this BEFORE you trash the old version files.

Make sure you're SIGNED-OFF of ACOM in both programs before porting the files from old to new version.

Once the old version is removed, reboot your machine, then open FTM for Mac 3, sign on to your ACOM account and proceed to download the trees.

Re: Problem downloading Ancestry trees

Posted: 1394048582000
Classification: Query
Thanks for your reply. Yes, I guess it does sound strange that I would keep the old software. It's because I haven't gotten the new software working yet (after 5 weeks).

I can't get my primary file uploaded to the new FTM for MAC 3 program. Have been calling the help desk who say my file is probably damaged and so have been using the old program to try to fix the file. (When I upload my primary tree to the new software I loose almost all of the relationships between parents and children - the stats say I have a tree with one generation while the correct number should be 13.)

They sent me the instructions for "Repairing a damaged Family Tree Maker for MAC file" and I tried to work through the steps it outlines. First I compacted the file but then can't upload the tree to in order to download it back to the new software. After waiting a long while for the process to package and transfer I get a pink message box on the website saying "There was an error processing your tree. Please try again."

I have retried several times and still no go unless I strip the media and sources, which did work a couple of days ago but those are the files that the new software won't accept as a download. I am not too crazy about loosing all of that information anyway.

Not sure what to do. Suggestions?

Re: Problem downloading Ancestry trees

Posted: 1394051334000
Classification: Query
Edited: 1394051980000
You should have a back-up of every tree file, a back-up is automatically created, these files have "auto-backup" in the title.

If the original is corrupted, then the auto-backup of it should be used. Do you use any device to back-up your machine data? That's also another source for an uncorrupted file.

Do you know if the tree file created on FTMM(2010) was ok before you attempted to open it in FTM for Mac3?

Do you have a corresponding file (same name tree) on ACOM?

Here's what I would attempt first.

1- If FTM for Mac3 is signed-on to your ACOM account, sign-off and quit the program.

2- If FTMM(2010) is signed-on to your ACOM account, sign-off and quit the program.

3- Perform a permissions repair on you machine. I don't know what OS your machine is using, but it's pretty simple and quick, the directions to do this are on the Apple site, search "disk utility" in whatever you OS is.

4- Once your machine has rebooted from the permissions repair, open FTM for Mac3.
-Pull down the FILE (next to Family Tree Maker 3, the very top of your screen) menu, select OPEN. All the tree files and back-ups created by (any version) FTM should be in a list. Select the file you want to open, I would first try the auto-backup file of the tree you were having problems with.

If that doesn't work, come back and we'll try something else.

Re: Problem downloading Ancestry trees

Posted: 1394126390000
Classification: Query
Thanks for your advice and ideas. I do have backups on Time Machine that are available but only back about 2 months and have tried them. I think the file was bad prior to that. It was strange that it didn't show up in the old software but did in the new but, oh well. I haven't tried all of your suggestions yet but did take the old software off my computer yesterday and have made a little progress since then. I was able to get a file from Ancestry copied to a different computer and transferred it to my own in the new software and it looks workable. Need to look at that more closely today. I'll keep the rest of your ideas in my back pocket for the next things to experiment with- should the need persist. Thanks so much!!!

Re: Problem downloading Ancestry trees

Posted: 1395583084000
Classification: Query
Followed the instructions permissions repair rebooted and am still in the same position ancestry will not load descendants tree? what next, is the update flawed as before installing this update every thing worked fine.

Re: Problem downloading Ancestry trees

Posted: 1395596499000
Classification: Query
Sorted I opened family trees and uploaded my tree again under the heading upload a gedcom when it completed I was able to open my family tree in a descendant tree form,my original tree upload is still there but will not open in descendant tree form?
per page

Find a board about a specific topic