Search for content in message boards

system apparently has overwritten my user-created source data

system apparently has overwritten my user-created source data

Posted: 1367589832000
Classification: Query
Edited: 1367598034000
Long before Ancestry began linking to the Find A Grave database, I had created my own source and description for Find A Grave. I have continued to use it, since I don't particularly want to be dependent on a continued partnership between Ancestry and Find A Grave.

My method has always worked fine, until today. Now, however, the link on the sidebar of the profile has changed (in appearance - no longer the little "note pad" looking icon for a user-created source). Instead of being my own user-created link, it now is apparently one that is being generated by the system - and although when I add a Find A Grave citation I always add the specific link to the memorial in question, clicking on the link on the sidebar now leads to the Find A Grave "memorial not found" page. On the other hand, if I go the long way around ("facts/sources," then "sources," then the link within the citation), it goes directly to the page I want (which also can be reached by clicking on "sources" next to the death event in the timeline).

I have gone back and checked the profiles where I added this source very early, and ALL of them now behave this way although they worked fine in the past. I have no way of getting rid of the useless link on the sidebar of the profile, except by deleting the citation entirely. And I tried to find a link for tech support, but all there is now by way of "support" is just the silly "ask the community" etc. stuff, so I'm hoping someone here has a suggestion about how to get back to the functionality I had.

I have already tried changing the name of the source and the name of the repository, which has no effect - the same link appears with a new name, but it still goes right to the "memorial not found" page on Find A Grave, so apparently it is picking it up from the web page link within the citation, yet it does not go to the web page as cited.

Any thoughts about how to fix this? I'm really frosted that ACOM has done this, because what business is it of ACOM if I prefer to create and use my own source, created before they ever offered that resource - I don't want to use the Ancestry link to Find A Grave by just saving from the abstract of the same memorial on Ancestry, plus it would not work unless I went back and found every one of the profiles where I have created such a link and changed all of them - and there are hundreds.

Re: system apparently has overwritten my user-created source data

Posted: 1367591062000
Classification: Query still works - I used it last week.

I'll check some of my FindAGrave independent citations in a few minutes.

Re: system apparently has overwritten my user-created source data

Posted: 1367596947000
Classification: Query
Edited: 1367597309000
If I understand correctly, your own created link for Findagrave is now gone and replaced by Ancestry's link to Findagrave.
I check one person in my tree that I know I had added a Findagrave link originally and it is still there along with Ancestry's Findagrave link. This is on the Burial event in the Profile page.
I just went in a changed my Findagrave source to include his name and birth date, and now both my source entry shows on those events as well as the Ancestry link for Findagrave.
Can you post a picture of what you are seeing that is different?

Edit: attached my example.

Re: system apparently has overwritten my user-created source data

Posted: 1367598289000
Classification: Query
Edited: 1367598561000
Barbara: what does your profile page show on the sidebar to the right, where sources are listed? That's what now is messed up on mine. If I go to the death event and click the sources link next to it, or go to the facts/sources tab, then sources, I can get to the link for the web page with the memorial - but if I click on the link on the sidebar, it now takes me to the "memorial not found" page at Find A Grave.

I will try to attach so you can see (among other things, note that the icon for the source list next to the event is different from the one on the sidebar):


Re: system apparently has overwritten my user-created source data

Posted: 1367598420000
Classification: Query
Edited: 1367598477000
ACOM may have munged your source link it did to one of mine ( Closely compare your original link to the new ACOM-generated link.

Re: system apparently has overwritten my user-created source data

Posted: 1367599065000
Classification: Query
Edited: 1367599549000
Yes, that did it - the URL should have "GRid" before the number, but it was changed to "grid" and that screwed it up. When I went into the URL on the "memorial not found" page and manually changed it, the right memorial came up.

But here is the puzzling part - when I click through from the "sources" specifically for the death event, it shows the URL for the memorial as I originally entered it, and it works. So the problem is with how the system is picking up the URL to create the "new" link on the profile sidebar.

I can't begin to imagine how they would have set things up so that it actually changes a URL - that's about the dumbest thing I ever heard. Thanks, however, for coming up with the "what" part of the issue, now we just need to know "why" and "how," and what they are going to do to fix it.

Edit: I have sent a message to tech support, with a link to this thread since it's all spelled out here (including BB's experience with the same problem but a different source).

Re: system apparently has overwritten my user-created source data

Posted: 1367600000000
Classification: Query
Yes, when I click the link on the right side list on my profile example, it gets a "not found" message on Findagrave, with the only difference in the entire URL being the "GRid" instead of the original "grid".
Some web servers are case sensitive and some are not, so changing even one letter can break a link.
Weird. Let us know what the support folks say.

Re: system apparently has overwritten my user-created source data/ UPDATE

Posted: 1367692651000
Classification: Query
Here is the response from Tech Support, to which I replied that the issue (at least for me) is ongoing (has anyone had it resolve yet?):


Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response. Please reply to this message if your issue has not been resolved.

Thank you for allowing us to be of service to you.

Subject system is changing saved URLs and generating errors

Discussion Thread

Response Via Email (Michael) 05/04/2013 02:28 PM

Dear Rebecca,

Thank you for contacting in regard to a problem with saved URL's on Ancestry.

We apologize for any frustration this issue may have caused and appreciate your feedback. We have forwarded your message on to the proper departments for consideration.

For information regarding additional methods of submitting feedback, please visit the following URL:

If you need additional assistance, please feel free to reply to this message or contact us by phone at 1-800-ANCESTRY (1-800-262-3787) from 10am to 10pm EST, Monday through Sunday.

Best regards,


Customer Solutions Associate

Customer By Email (Rebecca) 05/03/2013 12:57 PM

Hello - the system is messing up saved URLs when creating an Ancestry-generated link for user-created sources. Here is a link to a message chain I started this morning, describing the problem, with attachments showing the issues (including from others who are experiencing the same problem with their own user-generated sources):

Thanks for looking at this.


Re: system apparently has overwritten my user-created source data/ UPDATE

Posted: 1367694633000
Classification: Query
Edited: 1367720298000
It continues for me - just tested the same probate records.

I recommend that anyone who has experienced this issue submit to Support.

On one of my most recent submissions to Support - well-documented with details and screen shots - I received the response that fixing it would be at the very bottom of the list, because no one else had submitted the same problem. Mind you, there have been MANY threads documenting the same issue on these boards.

We cannot just complain to each other - we MUST submit to corporate or nothing will ever be fixed.

Re: system apparently has overwritten my user-created source data/ UPDATE

Posted: 1367718162000
Classification: Query
This is very unfortunate and frustrating. I hope it gets resolved quickly.
per page

Find a board about a specific topic