Search for content in message boards

FTM 2014 update

FTM 2014 update

Posted: 1381251117000
Classification: Query
Has anyone had issues with this update?

I have not run into any as of yet.

Re: FTM 2014 update

Posted: 1381252162000
Classification: Query
I downloaded today and it crashes every time I try to open it.

Re: FTM 2014 update

Posted: 1381256355000
Classification: Query
When I try to open it my copy of FTM 2014 simply closes down..


Re: FTM 2014 update

Posted: 1381256483000
Classification: Query
Edited: 1381256738000
Looks OK on my winXP x32 and win7 x64 PCs.


Re: FTM 2014 update

Posted: 1381256848000
Classification: Query
Another note: I went through the FTM troubleshooting articles and spent a LONNNG time trying all of those things to no avail. I uninstalled and called Ancestry to have them send me a disc. I was told by the rep that they could not send me a disc without additional payment AND they could not handle the refund. So I had to go back to Nova Development and fill out a form to send in for a refund. 'Plug and Play' is not a familiar concept to the FTM folks!

Re: FTM 2014 update

Posted: 1381258877000
Classification: Query
Win7x64, i7x990, 24G RAM, Chrome, IE10, Firefox 23 35,088 individuals, 7000+media

No problems, but was having none to start with, so.....

Won't Install

Posted: 1381263183000
Classification: Query
I have Win7, 4Gig memory

When trying to open FTM2014, I basically got the message equivalent screens:

Do you want to upgtrade?
Are you sure you want to upgrade?
Are you really sure you want to upgrade?

I answered yes in each instance and waited for a few minutes to an hour three different times and it never loaded. I still have v 1207 on my machine.

Installed Thru Menu Bar > Help > Check For Updates

Posted: 1381267264000
Classification: Query
Although the first screen, when FTM was first booting today, would not update my FTMv1207, I was successful:

1) I opened FTM in the old version
2) I closed the open file at File > Close
3) Then Main Menu Bar > Help > Check for updates.

The program updated to v 1239 this time.

Re: FTM 2014 update

Posted: 1381272298000
Classification: Query
Yes, I tried converting a copy of a 2012 tree that previously wouldn't sync. I converted without creating a member tree. Then I requested an upload to ancestry, private tree, manual sync, not indexed. It said it completed although the status indicators still said not synced. I clicked on view tree and it went belly-up.

Started it up again. Status of tree in FTM 2014 is "updating" although the media never loaded. The tree is up on Ancestry and it thinks it is sync'd although 2014 doesn't really have its act together and doesn't recognise it. Compacted the file and tried to sync but FTM doesn't recognise that it is sync'd even though Ancestry says it is.

Vista 32-bit Home Premium
FTM 2014 build

So, back to 2012 again.


Re: FTM 2014 update

Posted: 1381276131000
Classification: Query
Windows 8 64 bit machine. Installed the patch tonight. Unlinked my existing FTM tree from Ancestry, downloaded the Ancestry file to FTM and relinked. Everything was in sync at that point. Then I went to merge my last FTM file with the one I had just created from my Ancestry tree and the same problem. Last Sync failed, an error occurred while analyzing changes..

I think the patch is hit or miss at this point, that is unless merging with my old FTM file caused the problem. At this point I need to take a break, I'm getting frustrated..
per page

Find a board about a specific topic